Movable Typeニュース

Movable Typeニュース 旧バージョンの Movable Type の利用に関する注意喚起

2014.05.21

旧バージョンの Movable Type の利用に関する注意喚起

このようなタイトルで一部レンタルサーバー会社様よりご契約時の登録メールアドレス宛に届いていると思います。

Movable Typeで構築されている自社サイトで、見覚えのないiframeやJavaScriptなどがございましたら被害にあっているかもしれません。

サイトの構成により可否及びお見積額にばらつきはでますが、管理画面にベーシック認証をかけるという簡易かつ効果的な方法か、Movable Type本体を各バージョンの最新版にアップグレード致します。

以下、参考サイトです。

https://www.jpcert.or.jp/at/2014/at140024.html

Movable Type を安全に利用するためにできること

6.0.3、5.2.10、5.17 セキュリティアップデートの提供を開始